To jest tylko wersja do druku, aby zobaczyć pełną wersję tematu, kliknij TUTAJ
phpBB2 by Przemo
Support forów phpBB2 modified by Przemo

1.12.7 i starsze - GoogieSpell - sprawdzanie pisowni - s?ownik

xlesiu - 05-09-2008, 23:00

Tak. Wszystko działa.

[ Dodano: 06-09-2008, 00:11 ]
Jedyne co zauważyłem to w instrukcji jest napisane, że w pliku posting_body.tpl:
Kod:
----------------- [ znajdz ] ----------------
<textarea name="message"
----------------- [ znajdz w lini ] ----------------
name="message"
----------------- [ po tym dodaj w tej samej lini ] -----------------
id="message"
A ja już miałem w subSilver id="message" więc nie dodawałem.

tosiek - 06-09-2008, 06:59

Cytat:
Ja sprawdziłem i mimo dokładnej instalacji niestety nie działa

W pierwszym poście w pytaniach i odpowiedziach masz czemu może nie działać


Nw napisał/a:
<link href="/googiespell/googiespell.css" rel="stylesheet" type="text/css" />

O ile się nie mylę tak się zamyka znaczniki w xhtml które nie mają typowego znacznika zamykającego bo każdy musi być zamknięty, nie jest to błąd

Cytat:
A ja już miałem w subSilver id="message" więc nie dodawałem.

Ja nie miałem wiec napisałem w instrukcji :)

bubzon - 06-09-2008, 20:39

No u mnie coś nie ładzia, ale to może przez inne modyfikacje, chociaż nic z nich nie powinno się z tym gryźć. Nie wiem co jest, bo przycisk nie wyskakuje nawet. W źródle jest ok wszystko, chyba że ślepy jestem.
googiespell siedzi w głównym katalogu forum i edytowałem 3 pliki według instrukcji tj.
quick_reply , overall_header i posting_body.
Czyściłem cache na forum i w przeglądarce też pamięc podręczną i inne bajery, ale nic. Nawet IE użyłem żeby sprawdzić czy to nie wina przeglądarki.

Niech ktoś luknie jak może www.skuterykingway.com styl TeskoGrey
Jestem ślepy czy co?

User testowy
test
test2

tosiek - 06-09-2008, 20:58

Nie chce mi się komuś wytykać błędów :
Kod:
http://www.skuterykingway.com/googiespell/sendReq.php

Cytat:
The requested URL /googiespell/sendReq.php was not found on this server.

Więc jak to się zarzekałeś nie popełniłeś błędu .. zanim napiszesz sprawdź łaskawie ;)

I zacznij używać porządnego klienta FTP i nie baw się nazwami plików bo żaden mod nie lubi zmiany wielkości liter polecam File zilla: http://filezilla-project.org/

bubzon - 06-09-2008, 21:27

Dobra już chyba widzę, zmieniło nazwę przy wgrywaniu z sendReq na sendreq

I nie żadne tam filezilla czy jak, bo total commander najlepszy ;)
4 lata używam go już ;)
A wcześniej Windows commander.

Do odpowiedzi Ruska poniżej.
Nie zaznaczałem tej opcji tylko jej właściwie nie odznaczyłem heh.

tosiek - 06-09-2008, 21:43

bubzon napisał/a:
bo total commander najlepszy

Nie ma to jak pseudo opinia

bubzon napisał/a:
zmieniło nazwę przy wgrywaniu z sendReq na sendreq

samo się nie zmieniło lecz ten cudowy total comander -.-

Radek - 06-09-2008, 21:48

Nie total comander, tylko user który zaznacza opcje - Zamien litery na male w nazwach plikow ;)
szafa81 - 06-09-2008, 21:55

czy ktos moze sprawdzal czy na home.pl dziala?
tosiek - 07-09-2008, 07:20

Cytat:
czy ktos moze sprawdzal czy na home.pl dziala?

Tak ciężko wykonać edycję 2 plików czy 3 ? I wgrać jeden folder na FTP ?
I się przekonasz czy działa a jak będzie działać będziesz miał już przy okazji zainstalowane ;]


RuseK napisał/a:
Nie total comander, tylko user który zaznacza opcje - Zamien litery na male w nazwach plikow

Jak dla mnie to zawsze na ftp musi być to co ja wgrywam a klient FTP nie powinien mi tego zmieniać, a poza tym total ma przestarzałe menu i nie jest typowym klientem FTP tylko do zarządzania plikami ;)

Seba123 napisał/a:
Hm, to jest gotowy mod, drobne spolszczenie i nic więcej, www.forum.pasjagsm.pl tam to jest od dawna i wieleprofesionalniej (bo crack robił :mrgreen: ) :)

A mógłbyś opisać jak tam działa ? Bo nie mam zamiaru się rejestrować żeby zobaczyć ;)

szafa81 - 08-09-2008, 00:00

pomijam fakt ze sprawdzanie pisowni zdania zlozonego z 6 wyrazow trwa u mnie pol minuty to o ile ikonki po kliknieciu w "Odpowiedz" wyswietlaja sie prawidlowo to w Quick reply nie widac ich :/
tosiek - 08-09-2008, 06:50

szafa81 napisał/a:
wa u mnie pol minuty

Wina hostingu :)
szafa81 napisał/a:
Quick reply nie widac ich

Źle zainstalowałeś popraw

SPIDERR - 16-09-2008, 16:00

Zainstalowalem poprawnie i nie wyswietla tej opcji sprawdz pisownie. Sprawdzalem 3 przegladarkami opera, firefoxem, i explorerem - nie dziala. Javascript w przegladarce jest wlaczony. Co zrobic zeby zadzialalo? prosze o pomoc :)
xlesiu - 16-09-2008, 16:07

Podaj adres forum.
SPIDERR - 16-09-2008, 16:12

zainstalowane jak narazie tylko na stylu sub-silver

http://pea.org.pl/phpBB2/index.php

tosiek - 16-09-2008, 16:16

W subSilverze w plikach wygląda że wszystko wszystko Ok :) Daj konto testowe (jakieś FAKE konto ) o loginach np test hasło test :)


Powered by phpBB modified by Przemo © 2003 phpBB Group