phpBB2 by Przemo
Support forów phpBB2 modified by Przemo

FAQFAQ - PIERWSZA POMOC!!  regulaminREGULAMIN  SzukajSZUKAJ  UżytkownicyUżytkownicy  GrupyGrupy  StatystykiStatystyki
RejestracjaRejestracja  ZalogujZaloguj  DownloadDownload  katalog Forów DyskusyjnychKatalog Forów   FAQ Video tutoriale

Poprzedni temat «» Następny temat
padło kodowanie polskich liter
Autor Wiadomość
mirem

Pomógł: 1 raz
Posty: 70
Wysłany: 23-08-2017, 15:24   padło kodowanie polskich liter

Witam;
czy ktoś się spotkał z takim problemem, że z dnia na dzień padło kodowanie polskich znaków ?
przed wczoraj wszystko było OK, wczoraj pojawiły się "?" zamiast polskich znaków.
Nic nie było grzebane w bazie ani w php.
CO mogło się stać ?


Problem rozwiązany - tak informacyjnie dla potomnych:
zgłosiłem problem do hosta, administrator dodał w pliku php.ini wpis default_charset = "iso-8859-2" - i teraz działa.
 
     
Gadatliwa Kasia 

   
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Kopiowanie wszelkich treści zawartych na forum, modyfikacji oraz instrukcji bez zgody administracji i autorów tematów/postów zabronione!

Powered by phpBB modified by Przemo © 2003 phpBB
Strona wygenerowana w 0,02 sekundy. Zapytań do SQL: 11
Polecane serwisy



Najlepsze oprogramowanie do prowadzenia sklepu internetowegoNajlepszy program do sklepu firmowany przez Przem'a



phpbb

serwis laptopów

• Zamów reklamę