phpBB2 by Przemo
Support forów phpBB2 modified by Przemo

FAQFAQ - PIERWSZA POMOC!!  regulaminREGULAMIN  SzukajSZUKAJ  UżytkownicyUżytkownicy  GrupyGrupy  StatystykiStatystyki
RejestracjaRejestracja  ZalogujZaloguj  DownloadDownload  katalog Forów DyskusyjnychKatalog Forów   FAQ Video tutoriale

Poprzedni temat «» Następny temat
"Brak For" przy wejsciu na forum...
Autor Wiadomość
Mich@ł 


Pomógł: 199 razy
Posty: 1703
Skąd: Lublin
Wysłany: 10-09-2006, 17:02   

Cytat:
Adres forum: www.mel.pl/forum

Aby uzyskać pomoc wymagany jest adres forum z problemem.
Podaj pełny, realny adres forum, z http:// (klikalny!), nie używaj aliasów.
Adres ma być w profilu lub w treści posta.
Jesli masz kilka forów, napisz którego problem dotyczy!

Jeśli tego nie zrobisz Twój post zostanie usunięty!


Kod:
Source: WIKIPEDIA

hmmmm...?
_________________
==> Mich@ł <==
 
 
     
Gadatliwa Kasia 

   
Ewenement 

Posty: 40
Skąd: Kraków
Wysłany: 10-09-2006, 17:12   

Przepraszam za niedopatrzenie teraz mozemy wrucic do tematu ?
www.sznyc.no-ip.info/forum/ moje forum

PS o co chodzi z tym kodem ?
 
 
     
Pawelll 

Posty: 10
Wysłany: 01-12-2006, 20:03   

Ewenement napisał/a:
mam taki sam problem co Tommy

Kod:
Couldn't access list of Forums

DEBUG MODE

SQL Error : 1054 Nieznana kolumna 'p.post_approve' w field list

SELECT f.*, p.post_time, p.post_username, p.post_approve, u.username, u.user_id, u.user_level, u.user_jr, t.topic_last_post_id, t.topic_title FROM phpbb_forums f LEFT JOIN phpbb_posts p ON (p.post_id = f.forum_last_post_id) LEFT JOIN phpbb_users u ON (u.user_id = p.poster_id) LEFT JOIN phpbb_topics t ON (t.topic_last_post_id = p.post_id AND t.forum_id = f.forum_id) ORDER BY f.forum_order, f.forum_id

Line : 233
File : functions.php



Nie moge dojśc nawet do pierwszego punktu bo ten blad uniemozliwia cokolwiek

mam ten sam problem o co chodzi ??
 
     
rahim 

Pomógł: 1 raz
Posty: 184
Wysłany: 21-12-2006, 10:50   

U mnie natomiast wszędzie pojawiło się forum Kosz i zastąpiło wszystko :) (nie chodzi o to forum w podpisie) Jak to naprawić? To forum potrzebuję do eksperymentów ;)
 
     
bankesta1 


Posty: 164
Wysłany: 09-02-2007, 17:49   

Na stronie wywalilo mi BRAK FOR, wgralem baze która na innych serwerze dzialala prawidłowo, w PA w Fora nic nie mam , natomiast w bazie sa posty i tematy. Nie wiem jak to odkrecic, synchronizacja tez nie pomogla.
_________________
Faja po kolana :P
 
     
Jezdziec 


Pomógł: 32 razy
Posty: 439
Skąd: Polkowice
Wysłany: 13-02-2007, 12:07   

Widmo napisał/a:
Jezeli nic nie pomaga:
Otwierasz bazą danych, szukasz tabeli phpbb_forums
Przegladasz ja, tam gdzie forum_id = 0, albo kasujesz ten dział, albo zmieniasz to forum_id np na 1000. Forum powinno ruszyć.
Próbowales tego?
_________________
mamy prawo do błedu.. ale obowiązek do naprawienia go!
 
 
     
Cybuch 

Posty: 9
Wysłany: 19-06-2007, 12:23   

Sprawe zalatwilem sam, nie potrzeba juz mi pomocy : )
kthxbye, post do usuniecia
 
     
Cath 

Posty: 1
Wysłany: 08-08-2007, 09:45   

Witam, nie będę zakładała nowego tematu bo nie widzę takiej potrzeby. Mam pewien problem. Przez przypadek i ja włączyłam
Cytat:
PA-->Konfiguracja-->ustawienia główne-strony głównej-->"Wyłącz oryginalny nagłówek"


Teraz nie mogę się zalogować na stronę i do panelu admina, żeby to zmienić. Od niedawna mam pierwsze forum, więc moja wiedza na ten temat jest dosyć słaba. Nie widziałam podobnych postów (jeśli takie istnieją to przepraszam za spam)
Pozdrawiam.

Edit: Udało mi się naprawić błąd umieszczając w stopce link do logowania. Post do usunięcia. Przepraszam, zaczęłam panikować :)
 
     
JrQ- 


Pomógł: 147 razy
Posty: 1387
Skąd: C:/WINDOWS/Pulpit
Wysłany: 02-09-2007, 15:47   

A wystarczylo dopisac do adresu forum /admin/
 
 
     
MoDa 

Posty: 13
Skąd: Orzesze
Wysłany: 19-11-2007, 14:42   

ja mam pytanie dotyczące zezwolen ogólnyuch for.. Ustawiłam je tak aby tylko zarejestrowani mogli oglądac pisac etc.. Teraz chcę aby przegladanie było publicze ale pisanie i reszta tylko dla zarejestrowanych.. ale niestety nie da sie tego zmienić.. kiedy zmieniam zezwolenia dla wszystkich for i daje na wyslij ustawienia wogole sienie zmieniają i zostaja takie jak przed zapisaniem... próbowalismy i trybu prostego i zaawansowanego i nadal jest to samo..
 
 
     
arcy 
Alassenórion



Pomógł: 509 razy
Posty: 3762
Skąd: Blachownia
Wysłany: 19-11-2007, 14:46   

MoDa napisał/a:
kiedy zmieniam zezwolenia dla wszystkich for i daje na wyslij ustawienia wogole sienie zmieniają i zostaja takie jak przed zapisaniem...
Wracają do ustawień domyślnych ale same zezwolenia się zmieniają i zapisują poprawnie.
_________________
| Regulamin | F.A.Q. | Szukaj | Oficjalny podręcznik administratora phpBB2 by Przemo |
| arcy.net - nowości ze świata phpBB by Przemo, Opera, Android | w tym państwie pełnym nienawiści, rap po godzinach i luz ponad wszystkim... | Opera Browser
|
 
 
     
MoDa 

Posty: 13
Skąd: Orzesze
Wysłany: 19-11-2007, 14:51   

Gdyby zapisywały sie poprawnie to bym ni eprosiła o pomoc :) wyczytałam w FAQ zeby sie wylogowac i powinno byc ok ale niestety nie jest ok bo kiedy sie wylogowywuję zeby sprawdzic ustawienia to znowu jest info :
Kod:
Dostęp do tej części forum wymaga zalogowania się.

Jeżeli nie jesteś jeszcze zarejestrowany, kliknij Tutaj żeby przejść do formularza rejestracyjnego.

i znowu zmieniam i nic i tak w koło Macieja nic nie pomaga...
 
 
     
minia 

Posty: 3
Wysłany: 29-04-2008, 14:36   

Witam, mam taki problem od 3 dni nie działa mi forum ,( brak for) przez pierwsze 2 dni próbowałam wszystko robic według waszych wskazówek , i mogłam się dostac w panel admina, w zarządzaj forami nic nie miałam , według bazy danych cos tam jest bo wskazuje ilość uzytkowników ale nie mogłam w nia wejśc , bo wyskakiwał error, dzis weszłam na forum i w panel admina i wyskoczyło mi :
Błąd Ogólny

Couldnt Query value info from warnings table

DEBUG MODE

SQL Error : 1053 Trwa kończenie działania serwera

SELECT SUM(value) as val FROM pomagamy_users_warnings WHERE userid = 2 AND archive = '0'

Line : 136
File : sessions.php

Jeśli nie potrafisz znaleźć rozwiązania tego problemu,
możesz spróbować poszukać, lub zadać pytanie na forum: http://www.przemo.org/phpBB2/

PROSZĘ O POMOC jestem laikiem w sprawach forum .
Co robic , czy jeszcze jest szansa abym odzyskała to forum ?
 
     
werni 

Pomógł: 40 razy
Posty: 348
Skąd: cardiff
Wysłany: 29-04-2008, 18:43   

http://pomagamy.forumowisko.net/check_files.php
_________________
Nie potrafiłem nigdy powiedzieć kłamstwa, w które by ktokolwiek wątpił, ani prawdy, w którą by ktokolwiek uwierzył.
 
 
     
Gadatliwa Kasia 

   
minia 

Posty: 3
Wysłany: 30-04-2008, 01:39   

Do tego ma tylko dostęp główny administrator systemu

a ten link to do czego ?
 
     
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Kopiowanie wszelkich treści zawartych na forum, modyfikacji oraz instrukcji bez zgody administracji i autorów tematów/postów zabronione!

Powered by phpBB modified by Przemo © 2003 phpBB
Strona wygenerowana w 0,08 sekundy. Zapytań do SQL: 11
Polecane serwisy



Najlepsze oprogramowanie do prowadzenia sklepu internetowegoNajlepszy program do sklepu firmowany przez Przem'a



phpbb

serwis laptopów

• Zamów reklamę

Egzotyczne sadzonki i nasiona krajowe i zagraniczne, Sprzedaż wysyłkowa roślin i nasion kwiatów praktyczne porady ogrodnicze, opisy, zdjęcia roślin, najlepsze forum o roślinach egzotycznych w Polsce