phpBB2 by Przemo
Support forów phpBB2 modified by Przemo

FAQFAQ - PIERWSZA POMOC!!  regulaminREGULAMIN  SzukajSZUKAJ  UżytkownicyUżytkownicy  GrupyGrupy  StatystykiStatystyki
RejestracjaRejestracja  ZalogujZaloguj  DownloadDownload  katalog Forów DyskusyjnychKatalog Forów   FAQ Video tutoriale

Poprzedni temat «» Następny temat
Publikacja wersji 1.12.7
Autor Wiadomość
Vorli 

Pomógł: 1 raz
Posty: 34
Wysłany: 15-08-2013, 21:33   

otóż wątpię bo ściągałem style wszystkie które próbowałem ze strony na której są aktualizowane już, tutaj na forum.

Na każdym z tych styli, shoutbox nie działał.
Napisałem właśnie tutaj bo wielkie moje zdziwienie było gdy zauważyłem niedziałający a wszystko było robione zgodnie z instr. i styl także aktualizowany był
 
 
     
Gadatliwa Kasia 

   
Woytec 


Pomógł: 2594 razy
Posty: 7655
Wysłany: 15-08-2013, 22:09   

Jaki konkretnie problem?
 
 
     
Vorli 

Pomógł: 1 raz
Posty: 34
Wysłany: 15-08-2013, 23:54   

konkretny problem?
konkretnie to cały shout nie działa.
W okienku ShoutA wyskakuje tylko

Kod:
Info:null


zerknij na http://legion-pl.cba.pl


Kolejny problem jaki zauważyłem u mnie, jest taki że kiedy forum się załaduje, przenosi na sam dół forum zamiast pozostać na poziomie Loga.
 
 
     
Tommekk80 
Ten wredny



Pomógł: 1410 razy
Posty: 4760
Skąd: Łąg
Wysłany: 16-08-2013, 06:20   

Vorli napisał/a:
zerknij na http://legion-pl.cba.pl

Załóż usera testowego, z którego można skorzystać, jeśli masz forum bez pełnego dostępu dla gości lub profil jest potrzebny z innego powodu.  Podaj login i hasło.
Ułatw nam pracę!

Co do drugiego problemu - http://www.przemo.org/php...p=756449#756449
 
 
     
Vorli 

Pomógł: 1 raz
Posty: 34
Wysłany: 16-08-2013, 09:05   

Proszę bardzo Tommekk80

login: tast88
pass: test88



  • Muszę sprostować.
    Wchodząc ze swojego konta, które ma prawa admina wyskakuje ten komunikat "info:null" w Shoutboxie, natomiast kiedy byłem zalogowany kontem test88, shoutbox był widoczny i mogłem normalnie w nim pisać.

    Kolega, będąc w grupie użytkowników z otwartym dostępem do forum, także pisał w shoutboxie. Kompletnie teraz zgłupiałem.
 
 
     
Woytec 


Pomógł: 2594 razy
Posty: 7655
Wysłany: 16-08-2013, 10:22   

Co masz ustawione w trzech ostatnich polach ustawień SB?
 
 
     
Vorli 

Pomógł: 1 raz
Posty: 34
Wysłany: 16-08-2013, 10:30   

Goście mogą pisać w ShoutBox'ie ? Nie
Shoutbox tylko widoczny dla gości, bez możliwości pisania Tak
Shoutbox tylko widoczny dla zarejestrowanych użytkowników, bez możliwości pisania Nie
Zarejestrowani użytkownicy mogą pisać w ShoutBox'ie ? Tak
Po kliknięciu w nick przenosi jego nazwę do pola pisania wiadomości. User Call. Nie
Włącz wysuwany panel emotikon. Tak


EDIT:
Działa już.

Problem tkwił w grupach.
Wszystkie grupy mogły pisać w Shoucie poza grupą Dezerter.
Jako że należałem też do tej grupy z racji że założycielem byłem, nie mogłem pisać - chyba dlatego :D

Dzięki za fatygę i pomoc.
 
 
     
Pujan 

Posty: 3
Wysłany: 02-09-2013, 18:08   

maM PROBLEM:

przestało dodawać posty na forum, przy aktualizacji xcache na serwerze prawdopodobnie zaktualizował się także php, ale do wersji którą obsługuje phpbb i tyle
przy próbie aktualizacji forum i wgraniu nowego szablonu jest dokładnie to samo...
 
     
Woytec 


Pomógł: 2594 razy
Posty: 7655
Wysłany: 02-09-2013, 19:05   

Pujan, http://przemo.org/phpBB2/...ic.php?t=148827
 
 
     
tartut 

Pomógł: 18 razy
Posty: 190
Wysłany: 02-09-2013, 20:18   

Zeke napisał/a:
Zrobiłem aktualizacje manualną, sprawdzałem 2 razy na spokojnie, wszystko pozmieniałem i dodałem prawidłowo, problem jest z zapytaniami do SQL z manuala, każda robiłem pojedynczo bo ogólnie wyskakiwał mi że jakieś tam tabele i wpisy już są.
Pisać posty i inne tego typu rzeczy działają, problemy jakie zauważyłem u siebie to:
http://imageshack.us/a/im...02may251719.jpg (Gdy wchodze w jakąs grupe)
http://imageshack.us/a/im...01may251718.jpg (Gdy wchodze w jakiś dział w forum)

Niby problem z tym viewforum.php mija gdy nie zrobie zmiany
Kod:
#
#-----[ FIND ]------------------------------------------
#
$user_topics_per_page = ($userdata['user_topics_per_page'] > 0) ? $userdata['user_topics_per_page'] : '25';
$user_posts_per_page = ($userdata['user_posts_per_page'] > 0) ? $userdata['user_posts_per_page'] : '15';

#
#-----[ REPLACE WITH ]------------------------------------------
#
$user_topics_per_page = ($userdata['user_topics_per_page'] > $board_config['topics_per_page']) ? $board_config['topics_per_page'] : $userdata['user_topics_per_page'];
$user_posts_per_page = ($userdata['user_posts_per_page'] > $board_config['posts_per_page']) ? $board_config['posts_per_page'] : $userdata['user_posts_per_page'];


link do forum testowego : http://narutocup.xaa.pl/test/index.php

W czym moze polegać problem?


Jeżeli komuś występuje ten błąd to omijać tą instrukcję! Wtedy bedzie działać. ;)
_________________
Pomoc poza forum odpłatna!
 
 
     
Pujan 

Posty: 3
Wysłany: 03-09-2013, 13:36   

Woytec napisał/a:
Pujan, http://przemo.org/phpBB2/...ic.php?t=148827


dziekuje :)

a jeszcze jest problem z ShoutBox. Jak dodaje wiadomosc to mi sie screen pulpitu dodaje
 
     
Woytec 


Pomógł: 2594 razy
Posty: 7655
Wysłany: 03-09-2013, 13:42   

Pujan napisał/a:
Jak dodaje wiadomosc to mi sie screen pulpitu dodaje

Pulpitu? Masz na myśli całe forum w shoutbox? W takim razie zaktualizuj używany szablon.
Twój styl wymaga aktualizacji do wersji 1.12.7
Aktualizacja stylu, krok po kroku: LINK
 
 
     
Kcurek 

Pomógł: 1 raz
Posty: 40
Wysłany: 03-09-2013, 17:04   

Witam. Publikuję tu drobną poprawkę polskiej paczki językowej dla 1.12.7. Co zmieniłem? Poprawiłem wszystkie wystąpienia niepoprawnej formy dopełniacza liczby mnogiej rzeczownika "forum" - "for" - na prawidłową, czyli "forów". Ponadto poprawiłem kilka literówek. Zmiany dotyczą plików lang_main.php, lang_admin.php oraz lang_modcp.php. Dodatkowo w paczce zamieszczam check_data.php, aby Kontrola Systemu nie wyświetlała zmian. Sugerowałbym dodanie mojej poprawki do standardu silnika.
Jeśli ktoś z Ekipy uważa, że należy ten post wydzielić do nowego wątku, niech śmiało to zrobi, wstawiłem w tym wątku tylko po to, żeby nie zginęło :)
Pozdrawiam :)

lang_pl.zip
Pobierz Plik ściągnięto 213 raz(y) 51,99 KB

 
     
NineX 
phpBB2



Pomógł: 546 razy
Posty: 1981
Wysłany: 03-09-2013, 20:35   

Kcurek, Dziękuję w imieniu ekipy ;)
 
     
Gadatliwa Kasia 

   
mek1942 

Pomógł: 4 razy
Posty: 330
Wysłany: 02-10-2013, 15:30   

ukazalo się phpBB 3.0.12 2 dni temu ... czy jakieś błędy znalezione tam istnieją takze w przemie ?
 
     
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Kopiowanie wszelkich treści zawartych na forum, modyfikacji oraz instrukcji bez zgody administracji i autorów tematów/postów zabronione!

Powered by phpBB modified by Przemo © 2003 phpBB
Strona wygenerowana w 0,08 sekundy. Zapytań do SQL: 13
Polecane serwisy

Partner strony: najlepszyranking.pl



Najlepsze oprogramowanie do prowadzenia sklepu internetowegoNajlepszy program do sklepu firmowany przez Przem'a



phpbb

serwis laptopów

• Zamów reklamę

Egzotyczne sadzonki i nasiona krajowe i zagraniczne, Sprzedaż wysyłkowa roślin i nasion kwiatów praktyczne porady ogrodnicze, opisy, zdjęcia roślin, najlepsze forum o roślinach egzotycznych w Polsce