phpBB2 by Przemo
Support forów phpBB2 modified by Przemo

FAQFAQ - PIERWSZA POMOC!!  regulaminREGULAMIN  SzukajSZUKAJ  UżytkownicyUżytkownicy  GrupyGrupy  StatystykiStatystyki
RejestracjaRejestracja  ZalogujZaloguj  DownloadDownload  katalog Forów DyskusyjnychKatalog Forów   FAQ Video tutoriale

Poprzedni temat «» Następny temat
Przesunięty przez: joli
01-05-2009, 14:19
[Problem] Załączniki są, ale jakby ich nie było
Autor Wiadomość
wizzz

Posty: 7
Wysłany: 02-05-2006, 20:18   [Problem] Załączniki są, ale jakby ich nie było

Problem wygląda następująco:

Prawdopodobnie po instalacji Spider Friendly (którego zaraz potem usunąłem) zauważyłem dziwną rzecz z załacznikami: niby są w postach, na serwerze też są nadal, ale brakuje elementu "Pobierz" i spinacza biurowego.

Przy dodawaniu nowych załaczników wygląda to tak samo.

przykład : http://www.ae.jgora.pl/sm...php?p=1285#1285

[ Dodano: 02-05-2006, 21:21 ]
no i kolejna rzecz jaka zauważyłem : licznik ściągnięć to nic innego jak odświeżenia strony :/
_________________
http://www.ae.jgora.pl/sm/forum/index.php
Ostatnio zmieniony przez wizzz 03-05-2006, 00:43, w całości zmieniany 1 raz  
 
     
Gadatliwa Kasia 

   
RAJDON


Pomógł: 15 razy
Posty: 72
Wysłany: 02-05-2006, 20:26   

Skoro zauważyłeś to po modyfikacji to wgraj niemodyfikowane pliki na serwer widocznie coś pokopałeś
_________________
Pozdro dla Gość
GośćDołącz Do Najlepszego Squadu!
 
     
wizzz

Posty: 7
Wysłany: 02-05-2006, 20:28   

zauwazyłem po modyfikacji ale nie łącze tego bezpośrednio :D

dodam jeszcze że nie ma to też nic wspólnego ze stylami bo na wszystkich jest tak samo a nie wszystkie modyfikowałem :)
_________________
http://www.ae.jgora.pl/sm/forum/index.php
 
     
Gracek


Pomógł: 222 razy
Posty: 1781
Wysłany: 02-05-2006, 20:28   

viewtopic.php?
_________________
###
 
     
wizzz

Posty: 7
Wysłany: 02-05-2006, 20:34   

no niestety to nie to...
_________________
http://www.ae.jgora.pl/sm/forum/index.php
 
     
RAJDON


Pomógł: 15 razy
Posty: 72
Wysłany: 02-05-2006, 20:37   

Spróbuj wyczyśćić cache
_________________
Pozdro dla Gość
GośćDołącz Do Najlepszego Squadu!
 
     
Gracek


Pomógł: 222 razy
Posty: 1781
Wysłany: 02-05-2006, 20:37   

to przerzuc cale /includes/, innej opcji nie widze
_________________
###
 
     
wizzz

Posty: 7
Wysłany: 02-05-2006, 20:44   

Gracek, to też nie pomogło
_________________
http://www.ae.jgora.pl/sm/forum/index.php
 
     
RAJDON


Pomógł: 15 razy
Posty: 72
Wysłany: 02-05-2006, 20:47   

a wyczyściłeś cache?
_________________
Pozdro dla Gość
GośćDołącz Do Najlepszego Squadu!
 
     
wizzz

Posty: 7
Wysłany: 02-05-2006, 20:55   

czyściłem, kompilowałem, synchronizowałem nawet wszystko co sie da i nic nie pomogło...

[ Dodano: 02-05-2006, 22:09 ]
nie wiem co jest grane, wszystkie pliki edytowane (przy instalacji Spider Firendly) zamieniłem na orginalne a te dodatkowe usunłaem z serwera. Dalej jest to samo. Dodam jeszcze ze przed usunieciem plikow odinstalowałem moda przez sf_install.php.
Więc moze to nie ma związku... macie inne pomysły ?

[ Dodano: 02-05-2006, 22:50 ]
w nowo dodanych stylach również jest to samo...
_________________
http://www.ae.jgora.pl/sm/forum/index.php
 
     
marcing


Pomógł: 3 razy
Posty: 61
Wysłany: 02-05-2006, 22:25   

Jedno niedyskretne pytanie, jak wygląda sprawa wgywania załączników?
 
     
wizzz

Posty: 7
Wysłany: 02-05-2006, 23:34   

wygąda jakby sie wgrał, pokazuje sie tak jak na przykładzie
prawa dostepu sa poustawiane, wszystko działało do tej pory, dostałem sygnał ze nie da sie ściagać no i jestem w kropce co z tym zrobić teraz

[ Dodano: 03-05-2006, 01:35 ]
wyedytowałem źródło strony i tutaj zauważyłem że coś generalnie nie gra bo jest:

Kod:
<td align="left"><img src="files/makroekonomia__zagadnienia_63_strony_166.doc" alt="" border="0" /></td>

gdzie powinno być mniej wiecej coś takiego :

Kod:
<td align="left"><span class="gensmall"><img src="images/icon_clip.gif" alt="" border="0" /><a href="./sciezka do pliku" target="_blank" class="genmed"><b>Pobierz</b></a>
itd.


Kto pomoże ?? :( [/scroll]

[ Dodano: 03-05-2006, 12:54 ]
założyłem forum jakby "od nowa" czyli pod innym katalogiem pliki z paczki Przema i dodałem config.php ze starego i wszystko wygląda tak samo z wgrywaniem załączników :(

[ Dodano: 03-05-2006, 12:57 ]
w PA wszystko wyglada w porządku, żadnych błędów w plikach czy w sumach kontrolnych, baza SQL zsynchronizowana....
zobaczcie jeszcze raz na przykład http://www.ae.jgora.pl/sm...php?p=1285#1285
_________________
http://www.ae.jgora.pl/sm/forum/index.php
 
     
sirtom

Posty: 4
Wysłany: 27-05-2006, 17:23   

Mam dokładnie ten sam problem (tyle że ja nie instalowałem Spider Friendly) czyli niby załączniki są w postach, na serwerze też są, ale brakuje elementu "Pobierz" i spinacza biurowego. No i też licznik ściągnięć to nic innego jak odświeżenia strony.
Może tym razem ktoś podpowiej o co może chodzić.
 
     
spirou

Posty: 3
Wysłany: 07-04-2007, 18:45   

choć to stary temat, muszę go odświeżyć, mam ten sam problem, i nie mogę sobie z nim poradzić .. brakuje mi spinacza i napisu "Pobierz" :(

[ Dodano: 07-04-2007, 20:14 ]
i posiedziałem nad problemem, i sobie poradziłem : trzeba w "Kontrola rozszerzeń załączników dla grup" w "Kategoria specjalna" ustawić na "none" - i pokazuje mi link do pliku w poście gdzie go załączono =]

obejście problemu, ale działa :P
 
     
Gadatliwa Kasia 

   
Mikado


Posty: 25
Wysłany: 25-01-2009, 14:31   

spirou napisał/a:
i posiedziałem nad problemem, i sobie poradziłem : trzeba w "Kontrola rozszerzeń załączników dla grup" w "Kategoria specjalna" ustawić na "none" - i pokazuje mi link do pliku w poście gdzie go załączono =]
obejście problemu, ale działa :P

U mnie jest tam ustawione na "none", ale nie działa.
sirtom napisał/a:
(...) załączniki są w postach, na serwerze też są, ale brakuje elementu "Pobierz" i spinacza biurowego.

Czy tu należy szukać rozwiązania problemu Zalaczniki => Kontrola rozszerzeń załączników - ale co zrobić?
Proszę o pomoc!
_________________
Cats do not go for a walk to get somewhere but to explore.
 
     
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Kopiowanie wszelkich treści zawartych na forum, modyfikacji oraz instrukcji bez zgody administracji i autorów tematów/postów zabronione!

Powered by phpBB modified by Przemo © 2003 phpBB
Strona wygenerowana w 0,03 sekundy. Zapytań do SQL: 12
Polecane serwisy



Najlepsze oprogramowanie do prowadzenia sklepu internetowegoNajlepszy program do sklepu firmowany przez Przem'a



phpbb

serwis laptopów

Guru Wrocław - skuteczne pozycjonowanie stron w Google

• Zamów reklamę