phpBB2 by Przemo
Support forów phpBB2 modified by Przemo

FAQFAQ - PIERWSZA POMOC!!  regulaminREGULAMIN  SzukajSZUKAJ  UżytkownicyUżytkownicy  GrupyGrupy  StatystykiStatystyki
RejestracjaRejestracja  ZalogujZaloguj  DownloadDownload  katalog Forów DyskusyjnychKatalog Forów   FAQ Video tutoriale

Poprzedni temat «» Następny temat
Przesunięty przez: Matteo
09-11-2013, 09:36
SMTP Autoryzacja [ PHP > 5.1.0 ]
Autor Wiadomość
Lobek


Posty: 7
Wysłany: 11-05-2008, 11:56   

Sorki za odświeżanie, ale nie potrafie tego zrobić... Tzn. Zawsze wywala mi błąd w linii 126 .. :/ :/
 
     
Gadatliwa Kasia 

   
GoON


Posty: 60
Wysłany: 13-05-2008, 19:22   

Dzieki wielkie. Działa poprawnie (testowane na wp.pl przez opcje aktywacji konta po rejestracji)
Wersja forum: 1.12.6
PHP: v5
hosting: 60free, ovh.org
 
     
karol152

Posty: 4
Wysłany: 25-05-2008, 14:55   

Mi nie działa wyskakuje Could not connect to smtp host : : przy próbie wysłania emaila do użytkownika. Linki do aktywacji kont też nie dochodzą. Konto email na gmail i forum na serwerze php0h.com. Nie wiem może serwer blokuje dostęp.
 
     
GoON


Posty: 60
Wysłany: 01-06-2008, 00:17   

Ostatnio występowały u mnie problemy z działaniem moda. Nie wiem, czy jest to kwestia niedoskonałości kodu, czy może Gmail coś zmienił w Swoich ustawieniach. Puki co smtp byłem zmuszony wyłączyć.
 
     
MacDyller

Posty: 8
Wysłany: 07-06-2008, 18:34   

W wersji 1.12.6 - i przed i po użyciu moda - no niestety, po prostu samo "Could not connect to smtp host". Na servie freeweb7. Nie działa rozwiązanie z serva yoyo oparte o innego maila.

Na 1.12.5 - ale też na innym servie - da radę, ale nie wykorzystując w ogóle tej modyfikacji! A z smtp gmaila nie współpracuje. :|
Po wgraniu moda niewiele sie zmieniło:
Kod:
Could not connect to smtp host : 0 : Sukces


Dla odmiany sprawdziłem też nie-smtp na v. 1.12.6 - pokazuje komunikat o udanym wysłaniu ale o góry - ponad wszystkim jest
Kod:
Bład wysylania email'a
Może został podany zły adres e-mail, w przeciwnym razie Administrator pownien sprawdzic przyczyne lub wylaczyc wysylanie email'i przez forum.
A mail byl dobry - tyle, że na WP. Ale na inne jest to samo... Czyli forum odcięte od świata. :?
 
     
jaco1992

Pomógł: 10 razy
Posty: 220
Wysłany: 14-06-2008, 09:45   

Kod:
Could not connect to smtp host : 0 : Sukces


widoczne coś gmail przestawił.
 
     
greq69

Posty: 152
Wysłany: 14-06-2008, 11:08   

ja mam swoja domena na gmailu i tam tez mam poczte

forum@vwslask.pl
i jak mam ustwic w PA zeby działało
smtp.gmail.com
a nazwa uzytkownika jest @vwslask.pl i to nie działa jak to zmienie to mam

Kod:
Ran into problems sending Mail. Response: 530 5.7.0 Must issue a STARTTLS command first. f77sm15636418pyh.15
:(
 
     
Seba123


Pomógł: 74 razy
Posty: 868
Wysłany: 22-06-2008, 01:26   

btw. pamiętajcie że do mass maila gmail odpada - max 600 dziennie.
_________________
Fejs
 
     
tosiek


Pomógł: 109 razy
Posty: 1418
Wysłany: 04-07-2008, 09:15   

Działa ale emaile na WP nie dochodzą ;/
_________________
Naprawa krzaczków oraz chińskich literek, przywracanie polskich znaków jak i przenoszenie forów to codzienność... wczorajszość i jutrzejszość.
tosiek - istota śmiertelna, potrafiąca umierać do trzech razy...
 
     
kuba_tm

Posty: 22
Wysłany: 30-07-2008, 13:20   

a ja zrobiłem wszystko dobrze i:

Kod:
Ran into problems sending Mail. Response: 250 ENHANCEDSTATUSCODES
 
     
sterna

Posty: 45
Wysłany: 15-09-2008, 21:48   

Działa:) Wielkei dzięki.
 
     
KrZych0o

Posty: 9
Wysłany: 04-03-2009, 19:41   

proszę pomóżcie

wyskakuje mi taki błąd

Ran into problems sending Mail. Response: 530 5.7.0 Must issue a STARTTLS command first. 31sm2205830nfu.57
 
     
Aki

Pomógł: 10 razy
Posty: 126
Wysłany: 05-03-2009, 21:38   

Zrobilem ustawilem i
Kod:
Could not connect to smtp host : :
 
     
wtf

Posty: 28
Wysłany: 12-05-2009, 16:02   

Sorki, że odkopuję stary temat. Zrobiłem to jak jest opisane, ale otrzymuję błąd:
Kod:
Could not connect to smtp host : 110 : Przekroczony czas oczekiwania na połączenie

Jak można to naprawić?
Proszę o szybką odpowiedź.

Pozdrawiam!
wtf.
 
     
Gadatliwa Kasia 

   
bartus2003

Pomógł: 2 razy
Posty: 90
Wysłany: 13-05-2009, 19:03   

nie działa :!: robię jak trzeba i wywala błędy !! modyfikacja warta kosza
 
     
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Nie możesz ściągać załączników na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Kopiowanie wszelkich treści zawartych na forum, modyfikacji oraz instrukcji bez zgody administracji i autorów tematów/postów zabronione!

Powered by phpBB modified by Przemo © 2003 phpBB
Strona wygenerowana w 0,05 sekundy. Zapytań do SQL: 12
Polecane serwisy



Najlepsze oprogramowanie do prowadzenia sklepu internetowegoNajlepszy program do sklepu firmowany przez Przem'a





phpbb

serwis laptopów

Design Cart

Sklep z gadżetami

https://pozycjonowanie.agency

• Zamów reklamę