phpBB2 by Przemo
Support forów phpBB2 modified by Przemo

FAQFAQ - PIERWSZA POMOC!!  regulaminREGULAMIN  SzukajSZUKAJ  UżytkownicyUżytkownicy  GrupyGrupy  StatystykiStatystyki
RejestracjaRejestracja  ZalogujZaloguj  DownloadDownload  katalog Forów DyskusyjnychKatalog Forów   FAQ Video tutoriale

Poprzedni temat «» Następny temat
Przesunięty przez: Matteo
09-11-2013, 09:29
Kontakt - polski pakiet j?zykowy i kilka poprawek
Autor Wiadomość
jangcy

Posty: 30
Wysłany: 14-02-2019, 13:40   

Faktycznie :) Dzięki !!
Z tym że to tylko zmieniło mi pozycje w menu PA.

Wciąż nie mogę dojść czemu mi się nie otwiera w PA a w zamian otwiera mi PA w PA

Zaraz spróbuje sprawdzić wszystko punkt po punkcie....

[ Dodano: 14-02-2019, 15:29 ]
Nie wiem co jest źle :(

Poprawiłem instrukcję, i zrobiłem wszystko zgodnie jeszcze raz. Wgrałem pliki, łącznie z tymi z poprawek.

Niestety wciąż nie mogę w PA wejść, wyświetla się PA w PA.

Nie wiem gdzie jest błąd w odsyłaczu.

[ Dodano: 14-02-2019, 16:16 ]
Powinno odsyłać mnie tu:
.../forum/admin/admin_contact.php?sid=............................ wpisane recznie działa
ale w PA wciąż odsyła mnie tu:

.../forum/admin/index.php?sid=................................

Gdzie to poprawić?

[ Dodano: 14-02-2019, 16:31 ]
Wszedłem ręcznie do PA formularza. Wpisałem dane itp.
Teraz chciałem wysłać emaila i chociaż nie wiem jak się staram, odświeżam, wpisuje kod ponownie i ponownie to wciąż mam komunikat, że kod captcha jest nieprawidłowy.
Po wyłączeniu uwierzytelniania, email się wysyła. Zmieniałem opcje uwierzytelniania i też nic :(

Ktoś wie co nie jest nie tak?

Czy powinienem mieć w PA link to contact_fom_log.php, żeby sprawdzać logi? Ręcznie mogę tam wejść ale linku nie mam :(
 
     
Gadatliwa Kasia 

   
xlesiu



Pomógł: 5274 razy
Posty: 10385
Wysłany: 14-02-2019, 16:50   

A ten przecinek za nawiasem zamykającym dodałeś?
Kod:
    'General' => array(
        'Configuration' => array("admin_board.$phpEx?mode=config", 1),
        'Config_setup' => array("admin_board_setup.$phpEx", 1),
        'Warnings' => array("admin_board.$phpEx?mode=warnings", 3),
        'ShoutBox' => array("admin_shoutbox.$phpEx", 4),
        'Updates' => array("admin_update.$phpEx", 5),
        'Styles' => array("xs_frameset.$phpEx?action=menu", 6),
        'Mass_Email' => array("admin_mass_email.$phpEx", 7),
        'Smilies' => array("admin_smilies.$phpEx", 9),
        'Word_Censor' => array("admin_words.$phpEx", 10),
        'Advert_title' => array("admin_advert.$phpEx", 11),
    ),
    'Formularz kontaktowy' => array(
        'Konfiguracja' => array("admin_contact.$phpEx", 4870),
        'Logi czynno¶ci' => array("admin_contact_log.$phpEx", 4871),
     ),
        'Users' => array(
        'Users' => array("admin_users_list.$phpEx", 12),
        'Ban_Management' => array("admin_user_bantron.$phpEx", 14),
        'Inactive_title' => array("admin_account.$phpEx", 15),
        'Seeker' => array("../seeker.$phpEx", 19),
        'adv_person' => array("admin_advert_person.$phpEx", 16),
        'Custom_fields' => array("admin_custom_fields.$phpEx", 17),
        'Disallow' => array("admin_disallow.$phpEx", 18),
        'Prune_users' => array("admin_prune_users.$phpEx", 20),
        'Prune_User_Posts' => array("admin_prune_user_posts.$phpEx", 21),
        'Resync_page_posts' => array("admin_post_count_resync.$phpEx", 22),
    ),
_________________
Jak tłumaczysz mi coś z php to mów do mnie jak do labradora. / krwiodawcy.org
 
     
jangcy

Posty: 30
Wysłany: 14-02-2019, 17:13   

No więc właśnie. Teraz się przyjrzałem. Chyba przy poprawkach, poprawek wcięło mi ")," nad wklejanym kodem, przez co instrukcja stawała się częścią poprzedniej instrukcji, a nie własnym. Teraz mam tak jak trzeba
Kod:
        ),
    'Formularz kontaktowy' => array(


Jeszcze raz dzięki. Jesteś wielki!

[ Dodano: 15-02-2019, 15:23 ]
Nie mogę przejść przez Captcha. Próbowałem na różne sposoby. Ktoś ma pomysł?

Cytat:

Wystąpił błąd w czasie próby wysłania wiadomości!

Kod z obrazka, który wprowadził(e/a)ś był nieprawidłowy!

Kliknij Tutaj aby wrócić do formularza kontaktowego


[ Dodano: 16-02-2019, 16:53 ]
Próbowałem nawet podmieć php dla catpcha w pliku contact_catpcha.php , na taki kod z formularza który mi działa i nic.
Próbowałem pogrzebać w kodzie weryfikującym captcha w contact.php na prosty, z formularza który mi działa i też nic.

Nie mam pojęcia co jest źle.

Wersje przeglądarek? W końcu to modyfikacje sprzed wielu lat.

Szkoda bo fajny formularz w dodatku z dostępem do opcje z PA oraz z logiem emaili....

Może jednak ktoś coś?
 
     
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Nie możesz ściągać załączników na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Kopiowanie wszelkich treści zawartych na forum, modyfikacji oraz instrukcji bez zgody administracji i autorów tematów/postów zabronione!

Powered by phpBB modified by Przemo © 2003 phpBB
Strona wygenerowana w 0,06 sekundy. Zapytań do SQL: 13
Polecane serwisy



Najlepsze oprogramowanie do prowadzenia sklepu internetowegoNajlepszy program do sklepu firmowany przez Przem'a

phpbb

serwis laptopów

mediaclick.pl

agencja SEO Strategiczni.pl

Design Cart

Sklep z gadżetami

https://pozycjonowanie.agency



pozycjonowanie

• Zamów reklamę