phpBB2 by Przemo
Support forów phpBB2 modified by Przemo

FAQFAQ - PIERWSZA POMOC!!  regulaminREGULAMIN  SzukajSZUKAJ  UżytkownicyUżytkownicy  GrupyGrupy  StatystykiStatystyki
RejestracjaRejestracja  ZalogujZaloguj  DownloadDownload  katalog Forów DyskusyjnychKatalog Forów   FAQ Video tutoriale

Poprzedni temat «» Następny temat
PANEL ADMINA - problem z wej?ciem
Autor Wiadomość
Przemo 



Pomógł: 210 razy
Posty: 3142
Skąd: PL/Kraków
Wysłany: 31-10-2005, 14:43   PANEL ADMINA - problem z wejściem

Jeżeli masz problem po wejściu do panelu admina, nadpisywałes pliki i nic nie pomogło, sprobuj usunąć cały atalog /admin/ i wgrac oryginalny. Często powodem sa pozostałości (pliki) z innych/starych modów a ten katalog jest odczytywany cały przy wejściu do panelu admina. Problem sprawia np. Color groups i plik /admin/admin_color_groups.php

Jezeli chcesz sprawdzic jaki plik stwarza problem, usun katalog /admin/ wgraj tam wszystkie pliki które nie mają początku admin_ i po kolei lub po kilka wgrywaj pozostale pliki i za kazdym razem odswiezaj strone zeby sprawdzic czy dalej jest problem.
 
     
Gadatliwa Kasia 

   
Shaun 

Posty: 2
Wysłany: 30-11-2005, 23:29   

Nie moge sie zalogowac.. nie moge wejść do panelu admina bo po wpisaniu loginu i hasła jestem wciąż w tym samym miejscu.. Oprócz tego kiedy jeszcze byłem w tym panelu admina nie moglem dodawac zadnych forum bo : acces denied grr.. help me
 
     
chelloPL 



Pomógł: 413 razy
Posty: 2545
Skąd: Warszawa
Wysłany: 01-12-2005, 00:15   

Shaun,
Zanim zadasz pytanie sprawdź swój http://adres_forum/check_files.php.
Jeżeli widzisz czerwony kolor przeczytaj FAQ.

Ponieważ chce mi się spać i jeszcze mam dobry humor to nie dostaniesz warna ;)
HINT: domena cookies - zła
chmody do katalogów - złe.
_________________
Zanim napiszesz do mnie na GG/PW, koniecznie przeczytaj zasady.
Sygnaturka to nie tablica z ogłoszeniami! PAMIĘTAJ o tym! Nadużywanie i celowe reklamowanie stron jest ZABRONIONE i karalne!
Gość, a czy Ty nie masz sobie nic do zarzucenia?
 
 
 
Dic 

Posty: 1
Wysłany: 20-01-2006, 15:43   

Witam jestem nowy tutaj i nie chce zasypywać forum smieciami Wiec podłącze sie do tego tematu wiem ze odswieżam stare wątki ale. mam problem przeinstalowałem forum phbb2x na te by Przemo i wszystko według instrukci puźniej przeniosłem plik config, wszedłem na forum chce sie logować a tam przerzuca mnie na stronke tripid lycos coś w tym stylu tam mam własnie serwer i pisze ze błąd 404 coś w tym stylu ale również jak dam wstecz to widze ze jestem zalogowany ale dalej chce mnie zalogować jak chce napisac coś a do panelu administracyjnego ani nie wejde co to może byc


Pozdrawiam i przepraszam za błedy i za odsiwrzanie starych wątków

Tomek

A czy możliwe jest własnie że coś z tymi adresami cookie jest nie tak i teraz sie nie mozna zallogować jak to zrobić zeby zmienić jakos ??
 
     
max1207 

Posty: 3
Wysłany: 16-03-2006, 17:38   

ja tez odswieze ten temat.
Robiłem jak pisal Przemo: skasowałem pliki z folderu admin, skopiowałem je od nowa, jak byly tylko pliki zaczynajace sie admin_ to "pluło" się o pliki: pagestert i modules_data, kiedy je wgrałem, zrobiło sie tak jak przedtem- zalogowac się moge, ale jak klikne na "plael administracyjny" to odsyła do strony głównej :/
wie ktos co może to powodować??
 
     
RAJDON 


Pomógł: 15 razy
Posty: 72
Skąd: Rybnik
Wysłany: 16-03-2006, 20:31   Re: PANEL ADMINA - problem z wejściem

Przemo napisał/a:
Jeżeli masz problem po wejściu do panelu admina, nadpisywałes pliki i nic nie pomogło, sprobuj usunąć cały atalog /admin/ i wgrac oryginalny. Często powodem sa pozostałości (pliki) z innych/starych modów a ten katalog jest odczytywany cały przy wejściu do panelu admina. Problem sprawia np. Color groups i plik /admin/admin_color_groups.php

Jezeli chcesz sprawdzic jaki plik stwarza problem, usun katalog /admin/ wgraj tam wszystkie pliki które nie mają początku admin_ i po kolei lub po kilka wgrywaj pozostale pliki i za kazdym razem odswiezaj strone zeby sprawdzic czy dalej jest problem.


Przemo na lycosie i tak niedziała zrobiłem jak pisałeś i nic całe PA dziwnei sie rozciąga i nic nie można zrobić :?

PS mam nadzieje, że jak zrobie forum na płatnym serwie to będzie ok ;)
_________________
Pozdro dla Gość
GośćDołącz Do Najlepszego Squadu!
 
 
     
pecador 
nieaktywny

Pomógł: 292 razy
Posty: 2881
Skąd: Gdańsk
Wysłany: 17-03-2006, 19:35   

max1207 napisał/a:
jak byly tylko pliki zaczynajace sie admin_

mają tam być wszystkie inne pliki, a Ty później dogrywasz po kolei pliki zaczynające się na admin_

[ Dodano: 17-03-2006, 19:35 ]
RAJDON napisał/a:
Przemo na lycosie i tak niedziała zrobiłem jak pisałeś i nic całe PA dziwnei sie rozciąga i nic nie można zrobić :?

to pewnie wina skryptu, który ma sprawić że na lycosie nie będzie reklam.
 
 
     
Boss_Men 
Marzyciel

Posty: 15
Skąd: Lubartów
Wysłany: 26-03-2006, 21:25   

Shaun napisał/a:
Nie moge sie zalogowac.. nie moge wejść do panelu admina bo po wpisaniu loginu i hasła jestem wciąż w tym samym miejscu.. Oprócz tego kiedy jeszcze byłem w tym panelu admina nie moglem dodawac zadnych forum bo : acces denied grr.. help me


Mam kokładnie taki sam problem ;/. Próbuje się zalogować na stronei głównej, lub przez login.php to wchodze na stronę główną niezalogowany, a kiedy próbuję sie dostac do PA to otrzymuję jedynie "Nie posiadasz uprawnień administratora.". Forum z 1.9.4 uaktualniłem na 1.12.5. Domena i tak dalej poprawnie ustawione. Przedtem miałe Invalid Session ale juz sobei z tym poradziłem. Próbowałem tego też co Przemo radzi i też eni działa :/ . Nie wiem tylko co moze być przyczyna tego ze w żaden sposób nei moge sie zalogować :/ . Tutaj jest check files http://dhost.info/zielonysmok/check_files.php
 
 
     
maco 
C++ | PHP

Pomógł: 3 razy
Posty: 91
Skąd: <-- jaki lol oO
Wysłany: 03-04-2006, 18:43   

Ja jak klikam w panel to mi wyświetla nie mozna wyswietlic strony. Przeinstalowalem cały folder admin i nic nie daje.

PS Przemo pisze ze coś moze być np. z plikiem admin/admin_color_groups.php ale mi ten plik wogóle sie nie sciąga z przemo.org :( Szukalem w katalogu admin i nieznalazłem nic takiego.
 
 
     
andy13 

Pomógł: 1 raz
Posty: 8
Wysłany: 03-04-2006, 19:10   

Hej przemo!
Ja jak klikam w link do PA, to przenosi mnie na stronę główną :-/
wyrzuciłem wszystko z admin, i wgrałem jeszcze raz, ale to nic nie dało
adres wyżej :-)
 
     
faro 

Posty: 9
Wysłany: 05-04-2006, 21:06   

Hej !
Ja mam to samo po update do .12.5 chce wejsc do PA i przekierowuje mnie do strony głównej.
Zadne zabiegi nie pomogły łącznie z zmianami w tabelach.
 
 
     
matti_paluki 

Posty: 1
Wysłany: 14-04-2006, 15:35   

Ja problem mam z tym że gdy się zaloguje na swoim forum zamiast pokazywania sie jakiejkolwielk informacji o udanym zalogowaniu albo odpalenia strony głównej forum pokazuje sie białe tło. :? Gdy wejde na strone główną forum jestem zalogowany. ;)

Ale dlaczegopo zalogowaniu pokazuje mi sie białe tło???

Inna sprawa to panel admina!
Otwieram go i pokazuje mi sie też białe tło ale nic z tym nie moge zrobić!!?

:oops: PHP nie potrafie ( dopiero zaczymam sie tego uczyć)
 
     
v50 

Posty: 1
Wysłany: 17-04-2006, 02:24   

Witam! mam dokłądnie ten sam problem. Z dowolnego miejsca forum wchodząc do PA wskakuję na index.php Jak to usunąć?? Jestem zły, bo pół dnia po raz pierwszy stawiałem forum a tu klapa i nic teraz nie mogę zrobić. Proszę o pomoc.
Pozdrawiam
Damian
 
 
     
nemeczek 

Posty: 5
Wysłany: 18-04-2006, 22:47   

Ten sam problem. Wszystko było świetnie do momentu kiedy nie mogę zalogować się do administracji. Nie można też przeglądać żadnych wątków pomimo, że uprawnienia są ustalone na "wszyscy". Cały czas ?redir=1 do index.php

Ma ktoś pomysł co z tym zrobić...

P.S. O ile mnie pamięć nie myli, tuż przed powstaniem problemu dokonywałem zmian w panelu administracyjnym. Niestety konkretów nie pamietam jednak wydaje się, że właśnie to wywołało całą sytuację... Być może jest to kwestia ustawienia przekierowania na główną domenę...
 
     
Gadatliwa Kasia 

   
Gik 

Posty: 1
Wysłany: 15-05-2006, 17:49   

Czesc...
I ja tez mam problem z tym panelem...
Klikajac w niego nie otwiera mi sie nic... kasowalem caly folder wgrywalem pliki... i nadal to samo :/
 
     
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Kopiowanie wszelkich treści zawartych na forum, modyfikacji oraz instrukcji bez zgody administracji i autorów tematów/postów zabronione!

Powered by phpBB modified by Przemo © 2003 phpBB
Strona wygenerowana w 0,12 sekundy. Zapytań do SQL: 11
Polecane serwisy



Najlepsze oprogramowanie do prowadzenia sklepu internetowegoNajlepszy program do sklepu firmowany przez Przem'a



phpbb

serwis laptopów

• Zamów reklamę

Egzotyczne sadzonki i nasiona krajowe i zagraniczne, Sprzedaż wysyłkowa roślin i nasion kwiatów praktyczne porady ogrodnicze, opisy, zdjęcia roślin, najlepsze forum o roślinach egzotycznych w Polsce