phpBB2 by Przemo
Support forów phpBB2 modified by Przemo

FAQFAQ - PIERWSZA POMOC!!  regulaminREGULAMIN  SzukajSZUKAJ  UżytkownicyUżytkownicy  GrupyGrupy  StatystykiStatystyki
RejestracjaRejestracja  ZalogujZaloguj  DownloadDownload  katalog Forów DyskusyjnychKatalog Forów   FAQ Video tutoriale

Poprzedni temat «» Następny temat
Panel admina ignoruje moje ustawienia.
Autor Wiadomość
nasedo 
Kosmita



Pomógł: 318 razy
Posty: 1895
Skąd: Sochaczew
Wysłany: 10-01-2005, 19:24   Panel admina ignoruje moje ustawienia.

Coraz częściej na forum powstają tematy, w których użytkownicy pytają dlaczego po zatwierdzeniu ustawień w panelu admina i wszystkie opcje powracają do stanu takiego, jaki był przed zmianą wybranych opcji. Jeśli forum nie zatwierdza Twoich ustawień, to w większości przypadków klikasz na zły przycisk "wyślij" . Na dole są dwa takie przyciski - pierwszy zatwierdza ustawienia ( TEN NALE?Y Kliknąć ), i drugi zmienia rodzaj czcionki na forum.

Po drugie, ustawienia np. zezwoleń wracają po odswiezeniu do ustawień default - ale sa zapisane. Tak się dzieje, ponieważ ustawienia ogólne respektują ustawienia zezwoleń poszczególnych for. Nie może byc ustawienie np czytanie - prywatne, jesli w kliku działach jest to ustawione inaczej. Zezwolenia ogólne zawsze są domyślne, ale po ustawieniu i zapisaniu zmiany zaszły na forum.

Proste? :mrgreen:

wyslij.JPG
Plik ściągnięto 391 raz(y) 27,99 KB

_________________
Wejdź na Najlepsze forum wielotematyczne. Skazzza czeka na Ciebie 8)
Pomoc tylko na forum. Nie pisz do mnie na gg/PW/e-mail chyba, że sam Cię o to poproszę.
 
 
     
Gadatliwa Kasia 

   
KozzioU 
Hellboy =3


Pomógł: 13 razy
Posty: 73
Skąd: Wawa
Wysłany: 15-01-2005, 01:29   

Na poczatku sam sie lapalem na klikaniu nie tego co trzeba... a pozniej "Dlaczego to nie dziala do cholery?" :wink:
 
     
kisiek 
Webmaster

Posty: 1
Skąd: Sosnowiec
Wysłany: 23-01-2005, 19:56   

usu? sobie pliki cookie mi to podziałało
 
     
KozzioU 
Hellboy =3


Pomógł: 13 razy
Posty: 73
Skąd: Wawa
Wysłany: 23-01-2005, 23:28   

WTF? :?
 
     
kermit 
Rebels Team


Pomógł: 60 razy
Posty: 946
Skąd: Poznań
Wysłany: 25-01-2005, 02:02   

kisiek napisał/a:
usu? sobie pliki cookie mi to podziałało


no co ty nasz kosmita ma rację, sam miałem problemy bo na szybcika nie zwrcałem co przyciskam i powstawaćy kwiatki:)
_________________
Podpis jest niedozwolony, bo forum policyjne! :D
 
 
     
decymka 
~MM~


Posty: 37
Skąd: Zdzieszowice
Wysłany: 16-04-2005, 08:12   

Ja na pewno klikam w pole wyślij i tez mam ustawienia stare.Gdzie mogę usunąć pilki cookie?

[ Dodano: 16-04-2005, 08:18 ]
A gdy chce sama co? napisac. Pokazuje mi przekroczyłe? limit ostrzeżeń
 
     
Araadan
[Usunięty]

Wysłany: 16-04-2005, 08:22   

bez wzgledu na przegladarke (chyba:P) dla windowsa zmienia sie:
Kod:
Opcje-->opcje internetowe-->Usu? pliki cookies

dla IE mozna tez
Kod:
prawy przycisk myszy na ikonie IE -->w?a?ciwości-->usu? pliki cookies
 
     
decymka 
~MM~


Posty: 37
Skąd: Zdzieszowice
Wysłany: 16-04-2005, 08:36   

usunąćam pliki cookies i niestety dalej pa ignoruje moje ustawienia :(
 
     
Araadan
[Usunięty]

Wysłany: 16-04-2005, 10:22   

robisz cos zle..
co chcialas zmienic takiego co pa Ci niby blokuje?
 
     
decymka 
~MM~


Posty: 37
Skąd: Zdzieszowice
Wysłany: 16-04-2005, 12:03   

Najpierw usunąćam sobie tabelą, a póżniej ją utworzyćam (dostaćam kod od kogo? na tym forum). Nic tam nie zmieniałam. Zreszta nie wiem co maiałabym zmienić. :( Faktem jest że pa ignoruje moje ustawienia. Kod który wstawićam jest tu: http://www.przemo.org/php...er=asc&start=15

[ Dodano: 16-04-2005, 12:05 ]
Nie otwiera się tamten link. Ten plik jest tutaj.
Jestem zielony - pomóżcie... -> Błąd po dodaniu ID dla ankiet w portalu

[ Dodano: 19-04-2005, 20:13 ]
Ten problem nie istnieje. Po prostu zrobićam nowe forum. 8)
 
     
animek3 

Posty: 17
Skąd: Legnica
Wysłany: 04-08-2005, 20:56   

Witam,
Wchodze w PA, Użytkownicy i edytuje dane jakiegoś użytkownika, w edycji użytkownika zmieniam mu rangę specjalną, daje wyślij i ranga zostaje dalej ta co była, dlaczego?
Pozdrawiam
 
 
     
danger_riff 


Posty: 13
Wysłany: 24-09-2005, 13:06   

A ja mam problem z ilością tematów na stronę. Otuż mam w PA ustawione tak:

Tematów na Stronę - 50
Postów na Stronę - 30

Jednak te ustawienia nie mają odzwierciedlenia w rzeczywistości, bo na stronach wyświetla mi się maksymalnie 15 tematów, a w temacie 15 postów :roll:
Sprawdzałem i w bazie w tabeli phpbb_config są wartości takie jak podałem w PA (czyli 50 i 30)
Już nic z tego nie rozumiem, macie jakiś pomysł?
 
     
przecinek 



Pomógł: 272 razy
Posty: 890
Wysłany: 24-09-2005, 13:09   

W profilu masz 15, zief
 
     
danger_riff 


Posty: 13
Wysłany: 24-09-2005, 15:45   

Faktycznie, zapomniałem o opcjach w profilu, dzięki przecinek. A czy jest możliwość ustawienia takich samych wartości dla wszystkich użytkowników? Bo usunąłem z profilu te opcje, ustawiłem w konfiguracji
Tematów na Stronę - 50
Postów na Stronę - 30
a użytkownicy nadal mają 15 i 15
 
     
Gadatliwa Kasia 

   
irekk 


Pomógł: 281 razy
Posty: 2865
Wysłany: 24-09-2005, 15:50   

w bazie ustaw
 
     
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

Kopiowanie wszelkich treści zawartych na forum, modyfikacji oraz instrukcji bez zgody administracji i autorów tematów/postów zabronione!

Powered by phpBB modified by Przemo © 2003 phpBB
Strona wygenerowana w 0,1 sekundy. Zapytań do SQL: 13
Polecane serwisy



Najlepsze oprogramowanie do prowadzenia sklepu internetowegoNajlepszy program do sklepu firmowany przez Przem'a



phpbb

serwis laptopów

• Zamów reklamę

Egzotyczne sadzonki i nasiona krajowe i zagraniczne, Sprzedaż wysyłkowa roślin i nasion kwiatów praktyczne porady ogrodnicze, opisy, zdjęcia roślin, najlepsze forum o roślinach egzotycznych w Polsce